English

FrançaisEspañol

network simulator 3.1

Required configuration:

The network simulator supports all the versions of Microsoft Windows since Windows 98, except for Windows NT4. It is a dotnet application, so it requires the framework to be installed. The WMI library must also be installed. The installation of the dotnet framework requires you to have Windows Installer.

If you have a recent version of Windows, the framework dotnet as well as WMI library are already installed on your system. If your version is an old one, you can find the links you will need on the download page. If you are not sure, we ask you to download the evaluation version, which requires the exact same environment of execution.

Compatible Windows versions:

- Windows 8.
- Windows 7.
- Windows Vista.
- Windows XP.
- Windows 2003 server.
- Windows 2000.
- Windows 98.
- Windows Millenium.

If you have an old version of Windows, perhaps you will have to install certain updates before installing the dotnet framework (service packs, Internet Explorer versionsÖ).

Windows Installer :

The installation of the simulator carried out using Windows Installer, an application that is provided for free by Microsoft. If your system is up to date, it already has this application. If not, you will have to install it via the link provided on the download page.

Dotnet Framework:

The simulator is compatible with the versions 2 and 3 of the framework. If you donít have the framework on your system, the installation program of the simulator will indicate it to you. You will be then asked to download it via the download page, and to install it before carrying on the simulator's installation. The framework is provided for free by Microsoft.

WMI Library:

The simulator requires the presence of WMI library. If you donít have it on your system, the installation program of the simulator will indicate it to you. You will then be asked to download it via the download page, and to install it before carrying on the simulator's installation. This library is provided for free by Microsoft.

Since Windows 2000, all the versions of Windows have WMI. If you install the simulator on an older system, you may have to download WMI via the download page.

- SOPIREMINFO . NETWORK SIMULATOR -