EnglishFrançais

Español

simulador red 3.1

Configuración requerida :

El simulador red puede utilizarse con todas las versiones de Microsoft Windows desde Windows 98, aparte de Windows NT4. Se trata de una aplicación dotnet que requiere pues que el framework esté instalado. La biblioteca WMI debe también instalarse. La instalación del framework dotnet requiere a Windows Installer.

Si disponen de una reciente versión de Windows, el framework dotnet así como la biblioteca WMI ya se instalaròn sobre su sistema. En el caso contrario, los vínculos necesarios están disponibles sobre nuestro espacio de telecargamiento. En caso de duda, gracias de telecargar la versión de evaluación que requiere exactamente el mismo medio ambiente de ejecución.

Versiones de Windows compatibles :

- Windows 8.
- Windows 7.
- Windows Vista.
- Windows XP.
- Windows 2003 server.
- Windows 2000.
- Windows 98.
- Windows Millenium.

Si utilizàn una versión antigua de Windows, deberán quizá instalar algunas actualizaciones antes de instalar el framework dotnet (servicio packs, versiones de Internet explorar...).

Windows Installer :

La instalación del simulador se hace con ayuda de Windows Installer, aplicación proporcionada gratuitamente por Microsoft. Si su sistema es al día, esta aplicación está ya presente. En el caso contrario, deberán instalarlo a partir de los vínculos proporcionados sobre nuestro espacio de telecargamiento.

Framework dotnet :

El simulador es compatible con las versiones 2 y 3 del framework. Si el framework no está presente sobre su sistema, el programa de instalación del simulador se lo indicará. Se les invitará a telecargarlo desde nuestro espacio de telecargamiento y a instalarlo antes de reanudar la instalación del simulador. El framework es proporcionado gratuitamente por Microsoft.

Biblioteca WMI :

El simulador requiere la presencia de la biblioteca WMI. Si esta biblioteca no está presente sobre su sistema, el programa de instalación del simulador se lo indicará. Se les invitará a telecargarlo desde nuestro espacio de telecargamiento y a instalarlo antes de de reanudar la instalación del simulador. Esta biblioteca es proporcionada gratuitamente por Microsoft.

Todas las versiones de Windows desde Windows 2000 disponen de WMI de manera nativa. Si instalan el simulador sobre un sistema más antiguo, deberán quizás telecargar WMI desde nuestro espacio de telecargamiento.

- SOPIREMINFO . SIMULADOR RED -