English

Français

Español

simulateur réseau 3.1

Configuration requise :

Le simulateur réseau peut être utilisé avec toutes les versions de Microsoft Windows depuis Windows 98, mis à part Windows NT4. Il s'agit d'une application dotnet qui nécessite donc que le framework soit installé. La bibliothèque WMI doit également être installée. L'installation du framework dotnet nécessite Windows Installer.

Si vous disposez d'une version récente de Windows, le framework dotnet ainsi que la bibliothèque WMI sont déjà installés sur votre système. Dans le cas contraire, les liens nécessaires sont disponibles sur notre espace téléchargement. En cas de doute, merci de télécharger la version d'évaluation qui requiert exactement le même environnement d'exécution.

Versions de Windows compatibles :

- Windows 8.
- Windows 7.
- Windows Vista.
- Windows XP.
- Windows 2003 server.
- Windows 2000.
- Windows 98.
- Windows Millenium.

Si vous exécutez une version ancienne de Windows, vous devrez peut-être installer certaines mises à jour avant d'installer le framework dotnet (service packs, versions d'internet explorer, ...).

Windows Installer :

L'installation du simulateur se fait à l'aide de Windows Installer, application fournie gratuitement par Microsoft. Si votre système est à jour, cette application est déjà présente. Dans le cas contraire, vous devrez l'installer à partir des liens fournis sur notre espace de téléchargement.

Framework dotnet :

Le simulateur est compatible avec les versions 2 et 3 du framework. Si le framework n'est pas présent sur votre système, le programme d'installation du simulateur vous l'indiquera. Vous serez invité à le télécharger depuis notre espace de téléchargement et à l'installer avant de reprendre l'installation du simulateur. Le framework est fourni gratuitement par Microsoft.

Bibliothèque WMI :

Le simulateur nécessite la présence de la bibliothèque WMI. Si cette bibliothèque n'est pas présente sur votre système, le programme d'installation du simulateur vous l'indiquera. Vous serez invité à la télécharger depuis notre espace de téléchargement et à l'installer avant de reprendre l'installation du simulateur. Cette bibliothèque est fournie gratuitement par Microsoft.

Toutes les versions de Windows depuis Windows 2000 disposent de WMI de manière native. Si vous installez le simulateur sur un système plus ancien, vous devrez peut-être télécharger WMI depuis notre espace de téléchargement.

- SOPIREMINFO . SIMULATEUR RÉSEAU -